Resolved
The incident is now resolved, We have seen error rates broadly return to normal success levels across all models.
Monitoring
The provider has identified the issue and we are currently monitoring the situation
Identified
We are currently investigating an issue affecting all customers.